Register now to get rid of these ads!

Projects 1931 Olds 5W Coupe Build

Discussion in 'The Hokey Ass Message Board' started by 66miles99, Dec 5, 2010.

  1. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    Thank you all! I got to drive it briefly on the weekend to the Mrs. out for a ride but found another leak at the water pump which as it turns out was not replaced after I went thru all my receipts which was an oversight on my part.




    Sent from my iPhone using The H.A.M.B. mobile app
     
  2. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    Another new issue now that it's mobile is a rattle I can hear in first gear. Goes away when I push in the clutch or move to second?? I thought maybe something with the linkage touching the frame? Sounds almost like running a pipe down a chain link fence.

    You can hear it right at the end of the video..






    Sent from my iPhone using The H.A.M.B. mobile app
     
  3. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    So I've searched through various forms and posts, Best I can tell I may have a chipped first gear. I found a video of a similar issue that sounds just like mine. I think the transmission is the only thing I didn't rebuild, figures!


    Sent from my iPhone using The H.A.M.B. mobile app
     
    loudbang likes this.
  4. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    Also apparently no PCV valve equals oil everywhere....so I guess I'll need to plumb one of those in.


    Sent from my iPhone using The H.A.M.B. mobile app
     
    brEad, TFoch and loudbang like this.
  5. cmarcus
    Joined: May 23, 2012
    Posts: 953

    cmarcus
    Member

    Brother, you are building my dream!! I have a 250 marine motor and the 3 speed/rear-end from my old '50 Chevy that is going to find it's home is a late 20s/early 30s GM of some sort. Leaning more and more towards a sedan if I can find one (two or four door). Gonna be referencing this in the future for sure.
     
    loudbang and DylanHill1931 like this.
  6. edcodesign
    Joined: Mar 30, 2007
    Posts: 4,461

    edcodesign
    ALLIANCE MEMBER

     
    loudbang likes this.
  7. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    Thank you all! It's great to drive it now instead of worry about what's next. Still a few tweaks, vacuum issues etc. Winter work!


    Sent from my iPhone using The H.A.M.B. mobile app
     
    loudbang and bct like this.
  8. bct
    Joined: Apr 4, 2005
    Posts: 3,114

    bct
    Member

    Congratulations. Been a pleasure to watch. Thanks
     
    loudbang likes this.
  9. Very cool to see it move under it's own power!
     
    loudbang likes this.
  10. 66miles99
    Joined: Sep 14, 2010
    Posts: 295

    66miles99
    Member
    from Canada

    It's been a while since I posted, mostly because I've been driving! 400 miles on it so far and aside from the steering column u-joint retainer screw coming loose (yikes!!) it's been trouble free. I've ordered a vacuumed canister, I'm hoping that fixes my stiff brake issue. I don't think that cam produces enough vacuum.

    IMG_1503944355.220371.jpg


    Sent from my iPhone using The H.A.M.B. mobile app
     
    loudbang likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.