Register now to get rid of these ads!

Transmission slams into reverse...

Discussion in 'The Hokey Ass Message Board' started by krackerjack88, Dec 21, 2008.

  1. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Looking into getting a truck. Checked it out today and went for a drive. 350/400 setup. Reverse is before drive on the 400 and when it got to reverse it slammed real hard. What could this be? The gears driving are solid but once it gets to reverse it slams. It will reverse fine. Not sure what it could be. Any help would be appreciated. Thanks!
     
  2. JLasvegas
    Joined: Nov 28, 2008
    Posts: 208

    JLasvegas
    Member
    from Skin city

    could be cable adjustment
     
  3. desertratrodder
    Joined: Nov 14, 2003
    Posts: 3,934

    desertratrodder
    Member

    Too high of an idle, bad mounts, or bad ujoints.
     
  4. attastude
    Joined: Nov 30, 2008
    Posts: 235

    attastude
    Member

    I think I would start at the motor mounts and work my way to the rear-end. could be something simple like a bad u-joint or transmission mount or motor mount..
     
    Register now to get rid of these ads!

  5. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

  6. 49ratfink
    Joined: Feb 8, 2004
    Posts: 14,453

    49ratfink
    Member
    from California

    what kind of truck? does it have a 2 piece driveshaft? perhaps the middle support is wacked out.

    rev it up to about 5 grand and slam it into reverse. good chance you'll know exactly what it is after that. then give them a lowball offer cuz it's broke.
     
  7. mottsrods
    Joined: Jul 9, 2008
    Posts: 742

    mottsrods
    Member

    I agree with what has already been said, But answer this, did you have your foot firmly on the brake when you shifted into reverse? If so, then you can narrow it down to u-joints, motor or tranny mounts. I have seen rear end gears bad enough to do this too! But you would notice them when you were in motion.

    Mott
     
  8. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Well i did have the brake down yeah. Firmly yes. It's a ratchet shifter. Never had one. But it shifts fine in motion. 56 1/2 ton short bed ford. 350/400 caprice rear end. one piece drive shaft. Can someone explain why it would be u joints motor mounts or tranny mounts? 20 year old here. have had about 6 pre 55's but never had this prob. thanks again.
     
  9. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Another thing... It has a shift kit in it he says. Would this have anything to do with it?
     
  10. desertratrodder
    Joined: Nov 14, 2003
    Posts: 3,934

    desertratrodder
    Member

    Say it has a bad engine mount... In drive, the torque of the engine going through the trans to the rear end exerts a force in one rotational direction. Perhaps this way the engine is "held down" on the mounts.
    Reverse that torque, and the engine will lift out of the broken mount briefly and you will feel a pronounced "slam".

    The one way to check is to put the trans in reverse and with brake firmly applied, give it some gas. someone watching the engine could see it flopping around in the engine bay.

    Trans mount, check with a floor jack. U joints will do the same clunking when shifted forward to reverse.

    Its just loose, broken or worn parts flopping around.
    Should be easy to spot what it is.
     
  11. 49ratfink
    Joined: Feb 8, 2004
    Posts: 14,453

    49ratfink
    Member
    from California

    slammed real hard... maybe a better explanation of the troubles would help.
     
  12. ridin dirty
    Joined: Jul 6, 2008
    Posts: 551

    ridin dirty
    Member

    If the turbo 400 is rebuilt maybe they took out a cushion plate ? 400's have a rev problem like that but I forgot what it was . I just did R&R but I did listened to builders . Maybe there is a builder on the Hamb that can steer you right . Did it do this since you owned it or did it just start ? 400's are tough .. real tough.
     
  13. MBog
    Joined: May 2, 2006
    Posts: 487

    MBog
    Member

    Sounds like someone has been inside the trans. Probably too high line pressure or they took the wavey plates out of the reverse clutch pak. Either way it's only hard on the rest of the drivetrain, the trans will last, everything around it will not. Someone else asked this, is the idle too high?
     
  14. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Idle is fine no probs in any other gear. Truck drives good. I'm sure there has been someone in it if it has a shift kit. No other problems drive train wise. Just a slam once in reverse. I'll give it a good check again tomorrow when i head over there to throw some cash down.
     
  15. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    anyone else know?
     
  16. patrick2965
    Joined: Jul 9, 2007
    Posts: 1,676

    patrick2965
    Member

    I have a TH350 that was rebuilt by a "real auto tranny expert". The best I know how to describe what he did was leaving the cushions out of the clutch packs, and adding an extra steel or friction. My transmission hits very hard when shifting into drive or reverse. He won't build anything else for me.
    Might be the cause, might not.
     
  17. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    So does this mean the tranny will be okay or is it in need of another rebuild/brand new one?
     
  18. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Any transmission guys out there?
     
    Last edited: Dec 22, 2008
  19. dare-to-be-different
    Joined: Apr 7, 2007
    Posts: 883

    dare-to-be-different
    Member
    from Illinois

    If you don't know whose shift kit it is, or what was the design purpose (race only?), you can't know what to expect as far as transmission life on the street.

    It's possible that it may shift great on a dragstrip run, and beat itself to death during street driving.

    In the interest of slightly better drag strip times, some of those shift kits bump the oil pressure way way up beyond trans design limits, and take out certain "cushions" for the sake of a harder clutch "grab". that's ok if you understand the trade-offs (usually life-expectancy).

    Some kits even channel some of the oil away from certain passages for the sake of sending more oil pressure to other jobs such as holding clutches tighter.

    I read in a couple magazine articles some time ago that some off-roaders started having trouble with trans failures with a name brand trans company when some normally rugged manual valve body trannys were used for trail riding.

    It turned out that the street/strip trannys had rerouted some oil pathways to give better race shifts at the expense of properly oiling certain other areas, so many off-road vehicles that relied heavily on engine-braking down hills (not exactly useful on a drag car), were wiping out trannys.

    Another big name trans company sold quite a few reprogrammed valve bodies with non-metallic check balls that worked fine with normal oil pressures, but were getting stuck when the oil pressures were bumped up higher. big big mess.

    My point is that there are so many different shift kits out there including many made by small shops who have very different ideas of how to achieve something, and that I think you should be prepared to deal with the cost of starting with a completely different rebuilt transmission (some kits ask the installer to plug, or drill a passage in the case, so I would start with a completely different trans if you end up needing trans work) if you buy that vehicle just in case you have a short-lived trans in there right now.

    If you can handle a possible trans failure later, it might be a good vehicle if you like it enough.

    If a trans problem a few weeks from now would mean real disaster for you, I wouldn't take the chance of buying it.
     
    Last edited: Dec 22, 2008
  20. ridin dirty
    Joined: Jul 6, 2008
    Posts: 551

    ridin dirty
    Member

    Drive it !!!!!!!!! either way you would have to pay labor to have it fixed or change it out . Turbo 400 trans is one of the easiest trannys to round trip . YeH BAbY
     
  21. patrick2965
    Joined: Jul 9, 2007
    Posts: 1,676

    patrick2965
    Member

    Since the "expert" did that rebuild job, it has ran a hard 75,000 miles. It's in need of refreshing again because I let the old truck sit still too long, it slips.
    I've heard it is common practice on race transmissions to leave the "cushions" out like he did on mine, but it's harsh for a street transmission.
    I'm still guessing on the cause.
     
  22. NITRONOVA
    Joined: Sep 3, 2008
    Posts: 184

    NITRONOVA
    Member

    The Th400 has both the "Direct Clutch" and the "Rear Band" applied in Reverse. The Rear band is also used in Manual low selection. If putting it in Manual Low gives the same Harsh engagement then something in this circuit is suspect. How ever I believe the only thing that would be is HIGH line pressure(ie: Shift kit)...The Direct clutch is also engaged in third (drive range). This is a clutch pack/drum. I would suspect this if line pressure is good. The possibility of the "Wavey cushion plate" to be missing is good. As mentioned these can be eliminated for a firmer shift. I would check line pressure with a (300 psi capacity) Guage. Search the net ..you will find a pic on how to along with a spec.
    Also note: I usualy build my TH350s for street use by leaving out all wave plates in the drums except for those drums that apply first or reverse...as this causes that harsh engagement when sitting still. I also leave out the accumulator springs. This further improves the shift firmness. These items have been installed over the years so the pansies can sip tea without feeling what is going on with their car. When I build my transmissions this way I get almost undetectable upshifts when using normal acceleration around town but when giving full throttle acceleration I get just short of a "chirp" going into gears 2 and 3.....and when accelerating with manual selection I get a tire "chirp" on both 2nd and 3rd shifts.
    Also i have normal gear selection at a stand still! Kinda like the cake and eat it too phenomenon.
    Remember the cushioned shifts in 2nd and 3rd only do so by allowing a slipping engagement to "soften" the feel by way of the wavey plates and accumulators". So this is more detrimental to longevity than a "FIRM" (NOT HARSH) engagement.
    Hope this helps
     
  23. F.O.G
    Joined: Oct 31, 2006
    Posts: 115

    F.O.G
    Member
    from Pacific,Mo

    Nitronova is dead on, the GM factory manual says the the cushion springs
    are deleted on Police/Taxi models, they were installed to head off customer complaints about harshness i.e. not needed.
     
  24. DRUGASM
    Joined: Dec 16, 2008
    Posts: 2,325

    DRUGASM
    Member

    shakin tires and slammin gears? sounds like a hot rod.

    did you get to check out mounts or joints yet?
     
  25. Blackie
    Joined: Jun 8, 2004
    Posts: 583

    Blackie
    Member

    I have the same issue with a C4. I had the tranny rebuilt right when I bought the truck and had no idea it had a shift kit. It shifts hard in all forward gears, but slams into reverse off idle, and has a weak reverse (chatter). I'm 92% sure it's the shift kit. I will be replacing soon. That clunk gets old after a while.
     
  26. PurplePearl50
    Joined: Aug 1, 2007
    Posts: 816

    PurplePearl50
    Member
    from Sedalia,Mo

    I had this problem with a TH350..slammed in to all gears it would slam so hard it would chirp the tires on pavement..it idles it self up soem times. So i put some thread lock on the idle screw and I have not had the problem since.
     
  27. rodknocker
    Joined: Jan 31, 2006
    Posts: 2,259

    rodknocker
    Member

    Are you felling the slam, does it jerk you in the seat? or do you hear it more than you feel it?
     
  28. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Well the hood doesn't have a latch so most of the "noise" is it being metal on metal truck. But it's just a jerk nothing huge! Just more then a newer truck. But sometimes it doesn't do it so i don't know. Drive it until something happens i guess.
     
  29. A29TOENVY
    Joined: Dec 14, 2006
    Posts: 86

    A29TOENVY
    Member

    Turbo 400 and C-4 both have low reverse bands that is why they tend to have a harsh reverse enagement.It takes less effort to apply the band than a clutch pack also unfortunately no wavy or cushion can be used.Idle for sure plays a part as does vacuum.The tranny needs to have at least 15 inches at the modulator and at an idle.Depending on the year chevy corrected that problem on the 1987 and up tranny.They put an extra check ball in the case to cure that problem,it is a normal issue with them.Really the only thing you can do is lower the idle,needs to be somewhere around 550 or 600 rpm if possible.
     
  30. krackerjack88
    Joined: Apr 6, 2008
    Posts: 1,247

    krackerjack88
    Member
    from Fresno,Ca

    Alright guys finally took this thing a ways. When i slow down to stop in traffic i can hear something grinding down towards the tranny. The truck shifts fine but when i am stopped in gear it rattles pretty bad. In neutral i'm fine but any other gear stopped and i hear grinding. Tranny going out? This just started today by the way.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2013 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.